Code d'erreur LPI-RATE01

Définition

A quoi correspond cette erreur ?

Cette erreur indique que depuis la fonction mail_php associé à votre hébergement mutualisé, plus de 480 emails ont été envoyés durant la dernière heure.

Comment cette erreur est générée :

Cette erreur est généré suite à un formulaire de contact ou un livre d'or qui n'est pas sécurisé et qui de ce fait, peut être utilisé par des robots afin d'effectuer des envoies de mails malveillants.

Cela peut également être liée à la présence d'un fichier malveillant sur votre compte FTP effectuant ce type d'envoi.

Combien de temps l'envoi de mail sera bloqué ? 

Cette erreur ne bloque pas l'envoi de mail depuis la fonction mail_php

Procédure

Que faire pour la résoudre ?

  • Vérifiez quel script a effectué l'envoi de mail, provoquant ce blocage en analysant les logs de la fonction mail php
  • Une analyse anti-virus sur les fichiers associés à votre site peut être effectuée, tout comme l'installation de modules de sécurisation de votre site Web (par exemple Wordfence pour Wordpress).

 

Comment être aidé ?

Notez cet article

5 / 5
1 avis


Vous avez noté 0 étoile(s)

Cet article vous a-t-il été utile ?

Merci !

N'hésitez pas à commenter nos pages afin de nous aider à les améliorer si besoin.

Vous n'avez pas trouvé votre réponse ?

Envoyez nous un message afin d'avoir une réponse rapidement



Top